Présentation

Bonjour à tous, aujourd’hui je vais vous expliquer comment utiliser un pack de texture 1.4.7 ou 1.4.6 pour la version 1.5 de Minecraft !

Tout d’abord vous devez télécharger la dernière version de Mc Patcher

Ensuite vous lancez votre Mc Patcher et vous cliquez sur « Convert Texture Pack » qui est écrit en rouge

Ensuite vous sélectionnez votre pack de texture à convertir pour rendre compatible en 1.5

Et le tour est joué!

Faite bien attention que le pack de texture convertit « mcpatcher-converted-…… » soit bien dans le dossier « texturepacks » de votre « .minecraft »



Votre avis sur l'article ?
Noter cet article